PAC-ROM logo
  • ¡Welcome to the PAC-ROM Forum!
  • Don't forget to follow us on Google+, Facebook, or Twitter!
  • Hi , Your primary usergroup is: Guests
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[ROM][OFFICIAL][Lollipop 5.1.1][bacon] PAC-ROM LP Beta-1
#11
Bwaah sup' guys!
I've got some issues only and only with my flip cover:
-> system FC when I open my flip cover.
-> screen doesn't turn on. [Then, my double tap, power button cannot screen on for a few minutes]

I disable "pocket mode" , "active display".

Any ideas, guys ?
__________________________________________
If you were in a fire and I had water I would drink it.
+ADN+
 
Reply
#12
(09-26-2014, 06:15 PM)SpongeBoy Wrote: Bwaah sup' guys!
I've got some issues only and only with my flip cover:
-> system FC when I open my flip cover.
-> screen doesn't turn on. [Then, my double tap, power button cannot screen on for a few minutes]

I disable "pocket mode" , "active display".

Any ideas, guys ?
Create an issue on our jira (jira.pac-rom.com) with a logcat and we'll take care of it.
 
Reply
#13
Most recent 9-30 nightly causes system crashes on boot. Flashing back to 9-29 fixes it for now, in case you're panicking.
 
Reply
#14
We fixed that issue a few hours ago. Tonight's nightly should be good.
 
Reply
#15
Whenever I try to change from dalvik to art, the phone restarts, and when it comes back on, it's still on dalvik, as far as I can tell. I had this issue on my old galaxy s4 too, and it doesn't effect me, I just figured I should mention. Thanks!
 
Reply
#16
(10-08-2014, 11:03 AM)f2bacon Wrote: Whenever I try to change from dalvik to art, the phone restarts, and when it comes back on, it's still on dalvik, as far as I can tell. I had this issue on my old galaxy s4 too, and it doesn't effect me, I just figured I should mention. Thanks!
Do you have xposed frameworks enabled?
 
Reply
#17
(10-08-2014, 12:01 PM)Nick0703 Wrote: Do you have xposed frameworks enabled?

I do
 
Reply
#18
(10-09-2014, 03:11 PM)f2bacon Wrote:
(10-08-2014, 12:01 PM)Nick0703 Wrote: Do you have xposed frameworks enabled?

I do
That's why. If you have xposed frameworks enabled, it will disable ART as xposed frameworks doesn't work on it. If you want to use ART, disable xposed.
 
Reply
#19
Just curious, is there any work being done on a 5.0 build?
 
Reply
#20
(12-11-2014, 08:08 PM)StruttinSoul Wrote: Just curious, is there any work being done on a 5.0 build?
[Image: c65b723552390ed32aff08df113637ac.jpg]
 
Reply
  


Forum Jump:


Browsing: 1 Guest(s)