PAC-ROM logo
  • ¡Welcome to the PAC-ROM Forum!
  • Don't forget to follow us on Google+, Facebook, or Twitter!
  • Hi , Your primary usergroup is: Guests
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
google services errors
#1
Hi

I installed this rom yesterday without actually realizing it was an emmc install so I didn't format my nook first I just installed this rom straight over it. 

It seemed to be working well anyway apart from the fact that my google account wouldn't authenticate or sync.
 I removed the account and tried adding it back but it never connects to google servers. So I tried clearing caches reflashing rom and gapps and still same error.

I uninstalled google apps and services and tried manually installing thme from apks, same problem. I now have a problem with the rom after flashing different versions that the home button doesn't work and the quick drop down menu (sgt?) doesn't work anymore. I've tried factory resetting option but it doesn't do anything, comes back exactly the same.

I tried formatting from recovery same thing. I also notice when i reflash gapps, nothing changes and it doesn't go through the updating android process, i get the feeling it's not installing to emmc somehow?

I've just gone back to sd cm for now, this rom seems really nice and I'd really like to get it working though so if anyone could help me fix the issues, would be much appreciated.
Cheers
 
Reply
#2
Really need some help with this. Tried wiping caches and reflashing today, no difference. All it did was ruin the sd card install i had of cm11. It's not stuck in setup wizard has stopped working loop. So tired of spending hours trying to fix this. Anyone have any ideas how to get this working again. I cannot get any google services to work. I also think the gapps package might not be installing to the emmc. I tried mounting it and unmounting it and unmounting everything but emmc , nothing seems to work though.
 
Reply
#3
Try flashing back to stock rom and from there do a clean install to pac.

Sent from my SGH-I337M using Tapatalk
 
Reply
  


Forum Jump:


Browsing: 1 Guest(s)