PAC-ROM logo
  • ¡Welcome to the PAC-ROM Forum!
  • Don't forget to follow us on Google+, Facebook, or Twitter!
  • Hi , Your primary usergroup is: Guests
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help for Baseband Update
#1
Hi,
my baseband version is 8974-AAAAANAZQ-10270045-39. The current version on the official .757 roms is ...-43. So i download the latest ftf for germany and gerneric europe. I check in flashtool all to exclude,not the baseband. Flashtool takes all without an error, but the baseband is not updated to the latest version. it is ...-39. Anyone know what is wrong??

Thanks
 
Reply
#2
(06-14-2014, 07:47 AM)Paco Wrote: Hi,
my baseband version is 8974-AAAAANAZQ-10270045-39. The current version on the official .757 roms is ...-43. So i download the latest ftf for germany and gerneric europe. I check in flashtool all to exclude,not the baseband. Flashtool takes all without an error, but the baseband is not updated to the latest version. it is ...-39. Anyone know what is wrong??

Thanks
First congratulation for this really amazing ROM.

Same here on Z1 Compact (amami). Trying to update to 761 and baseband .45 without errors, but also without success.

The reason for upgrading BB are problems with quality of mic in blueotooth headsets (all 4 I've tried have same issue, so I believe the problem is in phone).
 
Reply
  


Forum Jump:


Browsing: 1 Guest(s)