PAC-ROM logo
  • ¡Welcome to the PAC-ROM Forum!
  • Don't forget to follow us on Google+, Facebook, or Twitter!
  • Hi , Your primary usergroup is: Guests
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Status 7 error
#1
I have not updated since Jan. I decided it was time. Downloaded the latest nightly and on updating got a status 7 error with a "set metadata recursive some changes failed" message. Found 2 possible solutions. One was that the top part of the script which checks to find if your compatible or not is right has an error in it and that can be edited out without breaking the script, which I tried and still did not work. The second was that I had an old CWM and therefore it was missing something that the new nightly needed to fully install.
Checking CWM for the p3113 and I find newest is 6.0.2.7 and that is what I have.
Is there something I have that is breaking the install, or do I have to wait for a newer CWM?
 
Reply
#2
Try updating to the latest recovery version.

Sent from my SGH-I337M using Tapatalk
 
Reply
#3
Problem is that the ROMManager only has the 6.0.2.7 as latest. You can find it at http://d-h.st/users/Android-Andi/?fld_id=33595#files
Note: P3110 is what is used for P3113 so should be safe (haven't done the upgrade yet).
 
Reply
#4
i'm having the same problem, but i can't load my previous ROM either!!! 
HELP!  do i reroot it in download mode?
i was using Philz
 
Reply
#5
I have the same problem because apparently Philz Touch Recovery isn't compatible with the newer versions of PAC-ROM for a weird reason and I hope it gets fixed 'cause my laptop or computer can't detect the tablet the laptop says that it has a USB connection problem, so I now don't know why. But I hope it'll get fixed with the Philz Touch recovery thing, I really want to fix it.
 
Reply
#6
(05-07-2014, 01:59 PM)Nick0703 Wrote: Try updating to the latest recovery version.

Sent from my SGH-I337M using Tapatalk

When I go to CWM recoveries page, it says that - for my device - I'm using the most up to date version. But, I'm still receiving this error when trying to install a stable version of PAC-man - but the nightlys install without error (though they have a few bugs). You're not the first to tell me to get the most up to date version, but I have it. Also, I've tried removing the asserts commands from the script and that just causes the install to abort almost immediately.
 
Reply
#7
(07-17-2014, 03:35 PM)maura_ea Wrote:
(05-07-2014, 01:59 PM)Nick0703 Wrote: Try updating to the latest recovery version.

Sent from my SGH-I337M using Tapatalk

When I go to CWM recoveries page, it says that - for my device - I'm using the most up to date version. But, I'm still receiving this error when trying to install a stable version of PAC-man - but the nightlys install without error (though they have a few bugs). You're not the first to tell me to get the most up to date version, but I have it. Also, I've tried removing the asserts commands from the script and that just causes the install to abort almost immediately.

Stable version of PAC is android 4.2.2... I'd suggest you stick to nightlies, or downgrade your recovery to match (no idea which version that would be though )

Sent from my Xperia Z1 using Tapatalk
Device Honami | ROM PAC-5.1 | Kernel M5
Device Urushi | ROM PAC-5.0 | Kernel LegacyXperia | Retired
 
Reply
  


Forum Jump:


Browsing: 1 Guest(s)