PAC-ROM logo
  • ¡Welcome to the PAC-ROM Forum!
  • Don't forget to follow us on Google+, Facebook, or Twitter!
  • Hi , Your primary usergroup is: Guests
Hello There, Guest! Login Register

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
20140317 nightly
I installed the 20140317 nightly yesterday.  Moving from CM11, mostly I am very impressed.  However, I ran out of space during install, which is a little surprising to me.  I wiped everything.  I was using an older CWM recovery (6.0.3) and the tutorial said at least 6.0.4 so I installed philz touch 6.15.  I then wiped everything again, even my SD card, and recopied the install files before starting.  First I flashed radio (, then pacrom (, then attempted gaaps (  gaaps failed on account of not enough space, so I found an older gaaps I happened to have ( which was only 100MB versus the pa_gaaps which comes in around 275MB.  btw, I repeated all the wiping and started fresh with the second gaaps.  For the most part, everything seems great.

Except bluetooth audio.  I had a similar issue with CM11 starting after the Feb 2 nightly.  I had rolled back to 1/29, and bluetooth was no problem, but I wasn't seeing any new features, either.  So I wanted to give pacrom a try.  Now bluetooth connects properly about once out of 10.  When it doesn't connect right I can waste a lot of time trying to get it to work and still not succeed.  Then I can pick it up to try to reproduce the problem and it works perfectly.  When it doesn't work, the player (apollo or fusion) will crash at some point.  Usually this is followed by a "blame the split screen" error.  No audio is sent to the headset.  My podcast player (antennapod) gives a "server died" error.  Buttons on the headset function properly, attempting to make the player play, pause, or skip tracks.  I can hear system sounds fine.  Thoughts?  Is this a symptom of pacrom possessing CM11 components?  If I rolled back to a pacrom prior to 2/2, would the issue be solved?
I tried rolling back to the 20140128 pacrom (just flashed over everything) and then the phone wouldn't boot.  After 20 minutes it was flashing between game over and insert coin screens.  Really like the potential here and would love to come back.  One other thing I noticed was no LTE connection.  The best speed I got with pacrom was HSPA+.  COuld this be a radio issue?
Just noticed the same rom I tried flashing over the problem nightly was just posted as a 4.3 release.  This means I was trying to run 4.3 with a 4.4 gaaps.  Will redo with the proper gaaps and report back.

using the right (jb) gaaps, the exhilarate release rom seems to work splendidly.  Thanks everyone!!
I have just installed the PacRom 03/24/14 nightly on my Samsung exhilarate.  we are running the TWRP 2.6.?? recovery,  everything seems to be working EXCEPT the data service.  WiFi works, then you shut off WiFi and the no more data, the bars are all lite up, but no data. 

Anybody else have trouble with this?  thanks for the help.
(04-06-2013, 07:50 AM)Papa Smurf151 Wrote: So its a problem with uploading to the host site then? Also can we add a md5 checksum of each nightly to the DL page so users can check before flashing.

I hope you got this worked out..I have not heard any reported issues of this caliber from any other users..

Sent from my Nexus 7 using Tapatalk
sent from a pellet-eating N7 flying the 4.4 flag...

Forum Jump:

Browsing: 1 Guest(s)