PAC-ROM logo
  • ¡Welcome to the PAC-ROM Forum!
  • Don't forget to follow us on Google+, Facebook, or Twitter!
  • Hi , Your primary usergroup is: Guests
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Repo sync error PLEASE HELP
#1
Yesterday I compiled a build Everything was fine... 
I wanted to add new dependencies so I deleted the folders device and kernel... and then I did a repo sync...
Now I'm getting an error with the repo sync...

fatal: Not a git repository: '/home/zeeshan/android/system/.repo/projects/frameworks/opt/telephony-msim.git'

error: Cannot fetch android_frameworks_opt_telephony-msim


Attached Files Thumbnail(s)
   
 
Reply
#2
try to do: repo sync -f
This will solve your problem
 
Reply
#3
I tried...
It says -- force continuing sync
But doesn't solve the problem

Sent from my GT-P3100 using Tapatalk
 
Reply
#4
I have a similar problem. I have not yet gotten a sync to complete, as it errors out with this:
Code:
Fetching project android_hardware_qcom_display
error: Cannot fetch android_packages_inputmethods_LatinIME
error: Cannot fetch platform/external/llvm
error: Cannot fetch platform/external/webrtc

error: Exited sync due to fetch errors
/*
   debug
   build
   test
   repeat
*/
 
Reply
  


Forum Jump:


Browsing: 1 Guest(s)