PAC-ROM logo
  • ¡Welcome to the PAC-ROM Forum!
  • Don't forget to follow us on Google+, Facebook, or Twitter!
  • Hi , Your primary usergroup is: Guests
Hello There, Guest! Login Register


Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[ROM][OFFICIAL][KitKat 4.4.4][jflte] PAC-man 4.4.4 RELEASE
(09-15-2014, 06:33 PM)JennaThephonegeek Wrote: Yep totally broke my phone. did everything right. oh i didnt say brick because my phone isnt bricked. i just cant use stock or even restore my phone with the backup i made. what i mean is. i installed pac and gapps then i rebooted it said safestrap:enabled in green which was the first time its been green and said enabled then it proceeded to boot. it got to the at&t logo which it span very laggily then it rebooted. it did that exact same thing for 6 or 7 minutes until i decided it installed wrong sooo i wen back and reinstalled it and made sure it said successful. it was still loop booting and i have no clue why. so i tried booting stock, guess what. stock crashed into the normal android recovery and not safestrap which is very very strange. then clicked reboot system normally or whatever and it was boot looping AGAIN  and in STOCK which i never even touched stock. i dont even think you can mess with stock but somehow it broke it so now im stuck at  the at&t ready to go thing with it popping up every 10 milliseconds "unfortunately google play services has stopped." thank you for your NOT help.
Quote: Wrote:By flashing this, you automatically void your warranty!

If your phone breaks, blows up or runs away from you, do not cry to us!
Firstly, flash at your own risk.

Second, safestrap sounds like a boot lock of sorts so I'd look more into that. I have a sprint s4 so bootloader is unlocked. But I believe att and Verizon shipped with locked bootloaders.

Lastly, try to see if you can find an image of a stock ROM online somewhere. Once you find one you should be able to restore your phone using odin. It only requires your phone to be in download mode to work. (powers + volume down at boot)
 
Reply
(09-15-2014, 11:37 PM)gobblenutz Wrote:
(09-15-2014, 06:33 PM)JennaThephonegeek Wrote: Yep totally broke my phone. did everything right. oh i didnt say brick because my phone isnt bricked. i just cant use stock or even restore my phone with the backup i made. what i mean is. i installed pac and gapps then i rebooted it said safestrap:enabled in green which was the first time its been green and said enabled then it proceeded to boot. it got to the at&t logo which it span very laggily then it rebooted. it did that exact same thing for 6 or 7 minutes until i decided it installed wrong sooo i wen back and reinstalled it and made sure it said successful. it was still loop booting and i have no clue why. so i tried booting stock, guess what. stock crashed into the normal android recovery and not safestrap which is very very strange. then clicked reboot system normally or whatever and it was boot looping AGAIN  and in STOCK which i never even touched stock. i dont even think you can mess with stock but somehow it broke it so now im stuck at  the at&t ready to go thing with it popping up every 10 milliseconds "unfortunately google play services has stopped." thank you for your NOT help.
Quote: Wrote:By flashing this, you automatically void your warranty!

If your phone breaks, blows up or runs away from you, do not cry to us!
Firstly, flash at your own risk.

Second, safestrap sounds like a boot lock of sorts so I'd look more into that. I have a sprint s4 so bootloader is unlocked. But I believe att and Verizon shipped with locked bootloaders.

Lastly, try to see if you can find an image of a stock ROM online somewhere. Once you find one you should be able to restore your phone using odin. It only requires your phone to be in download mode to work. (powers + volume down at boot)
well the thing is i didnt know safestrap doesnt support multiple roms atm ((version 3.72)) so you have to install roms over stock which is stupid and they shouldnt have released a new version that doesnt even work. so it was boot looping because it wasnt actually loading a OS..... and i still have no clue why stock got corrupted but thank goodness i had my back up still on the sd card and i just installed the backup..... so technically its not a problem with pacrom its a problem with safestrap. and not my fault at all.... well a bit my fault because i didnt read the part about safestrap not being able to have more than one rom ((because i installed safestrap from a youtube link download like a month ago))
 
Reply
Just updated to the September 16th nightly. Everything seems to be working fine except for bluetooth. The phone is having trouble allowing my car stereo to auto connect when turning on my car. I updated from the September 4th nightly where I was having the same issue. The nightly I had before that, when bluetooth with auto connect fine, was July 4th.

I'm not sure if this has anything to do with it, but it doesn't seem like the phone is allowing devices to pair with it. I have to search on my phone and pair from there. Windows shows a "device malfunction" when trying to pair with the phone.
 
Reply
(09-16-2014, 05:06 PM)93Akkord Wrote: Just updated to the September 16th nightly. Everything seems to be working fine except for bluetooth. The phone is having trouble allowing my car stereo to auto connect when turning on my car. I updated from the September 4th nightly where I was having the same issue. The nightly I had before that, when bluetooth with auto connect fine, was July 4th.

I'm not sure if this has anything to do with it, but it doesn't seem like the phone is allowing devices to pair with it. I have to search on my phone and pair from there. Windows shows a "device malfunction" when trying to pair with the phone.
Same here with Bluetooth not working and call history. I can restore old history and clear it out; but never any new entries Sad.
Using Tapatalk
 
Reply
Ok so after all that mess my wifi got broken so i downgraded my baseband to NB1.... so i thought i would try again but this time with stock rom and i did the wipe and all that then the phone was booting it did the little pac man video but when it said set up your phone it was doing the android google thing has stopped working and it would pop back up when i pressed ok. is there a fix or did i install pacrom wrong? (( after typing this: ok i turned off my phone and it wont turn on...... i mean it shows when its charging but when i hold the power button the most that shows up is Safestrap: disabled and it takes like 30 seconds to do that

nevermind i unplugged it and it seems to be booting fine now but the com.android.phone error keeps poping up and when i click ok it pops back up

nevermind i fixed it with a quick wipe of the dalvik cache and cache and fix permission btw PAC rom is really cool and sorry for being a butt :S
 
Reply
actually it didnt fix it and between the time i posted my last comment ive installed it 20 times and even bricked my phone and restored it to stock twice! and now safestrap isnt giving me errors BUT pac is still saying com.android.phone process has stopped. and it wont let me do anything. maybe i got the wrong version of pacrom? or safestrap is broken for current verson? because without other roms i cant 100% reset the stock rom.... even if i wipe everything and do a factory reset as soon as i hit reboot it the rom is still installed but the cache got wiped -.-
 
Reply
(09-19-2014, 07:11 PM)JennaThephonegeek Wrote: actually it didnt fix it and between the time i posted my last comment ive installed it 20 times and even bricked my phone and restored it to stock twice! and now safestrap isnt giving me errors BUT pac is still saying com.android.phone process has stopped. and it wont let me do anything. maybe i got the wrong version of pacrom? or safestrap is broken for current verson? because without other roms i cant 100% reset the stock rom.... even if i wipe everything and do a factory reset as soon as i hit reboot it the rom is still installed but the cache got wiped -.-

Can you get me a logcat? I can check what's causing the Phone app to FC.
 
Reply
I still can't get gps to work...  GPS Test app doesn't work either.
 
Reply
Hello.
So I am excited and i installed the latest RC version, and I started to get signal drops. I am using a S4 jflte sgh-i337... Was wondering if anyone has had the same problems... I have had a wee look around, and i haven't seen anyone else complain about it.
Any help would be great. Thanks. Smile
 
Reply
(09-19-2014, 11:25 PM)Nick0703 Wrote:
(09-19-2014, 07:11 PM)JennaThephonegeek Wrote: actually it didnt fix it and between the time i posted my last comment ive installed it 20 times and even bricked my phone and restored it to stock twice! and now safestrap isnt giving me errors BUT pac is still saying com.android.phone process has stopped. and it wont let me do anything. maybe i got the wrong version of pacrom? or safestrap is broken for current verson? because without other roms i cant 100% reset the stock rom.... even if i wipe everything and do a factory reset as soon as i hit reboot it the rom is still installed but the cache got wiped -.-

Can you get me a logcat? I can check what's causing the Phone app to FC.

im sorry i dont know what a "logcat" is :S i just used a different rom that doesnt seem to have any problems but the rom is pointless because its stock with like wanam xposed built in... i would love to use PACrom because it looks awesome but i have no way of using it. oh and i downgraded my phone to MK2 ((i did later change it to NB1 because MK2 doesnt have the features i wanted)) and installed safestrap 3.71 and used one of the extra slots but every time the rom launched it would be very small and copied 3 times in the top left corner and the phone would crash after the video of pac-man played 
 
Reply
  


Forum Jump:


Browsing: 1 Guest(s)