PAC-ROM logo
  • ¡Welcome to the PAC-ROM Forum!
  • Don't forget to follow us on Google+, Facebook, or Twitter!
  • Hi , Your primary usergroup is: Guests
Hello There, Guest! Login Register


Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[ROM][OFFICIAL][KitKat 4.4.4][jflte] PAC-man 4.4.4 RELEASE
Settings->more for wireless and network - >mobile networks> acces point names. Your apn settings you can get from your provider

Sent from my GT-I9505 using Tapatalk
 
Reply
(03-31-2014, 05:36 AM)Daflgr Wrote: Settings->more for wireless and network - >mobile networks> acces point names. Your apn settings you can get from your provider

Sent from my GT-I9505 using Tapatalk

Thanks for your reply.
Issue I'm having is, it's grayed out, can't change it

Sent from Brooklyn NY using my Galaxy S 4
Using Tapatalk
 
Reply
I would try to flash the latest stock Rom available to update your modem then reflash custom recovery and PAC, even though I have to say we have had a few devices come to our repair shop with similar issues this has been hardware issue, defective Sim reader. Sometimes it's been fixed by getting new Sim. Hope it helps

Sendt fra min GT-P5210 med Tapatalk
 
Reply
Noticed that PA4.2 BETA 3 was in the change log does this we will Have the the new revamped halo?

Sendt fra min GT-P5210 med Tapatalk
 
Reply
Haven't noticed any PA inputs in Pac or any new features in general except slim recents lately so I guess not.
All they changed is a tag name?
Correct me if I'm wrong.
 
Reply
Been having lot of issues with using the keyboard animations most of the times the keyboard doesn't come up in the first 2 or 3 times, anyone experienced that?

Sendt fra min GT-P5210 med Tapatalk
 
Reply
Try and change only the open up animation and let the exit one default.
Happens to me as well.
 
Reply
Recently flashed to the 4.4 rom (starting on 4-3) and am on the current nightly, and am not connecting to LTE anymore.  

sometimes I can connect to 3G but it's sporatic as well.

When I goto change the APN, it is greyed out and cannot be changed.

I believe that the 4-3 worked, but first noticed it on 4-5 and as of today (4-8) it still does not work at all.

I've changed every setting possible, disabled/re-enabled data, went in and out of airplane mode, took battery out and restarted, all with the same problem, no LTE or 3G (only 3G sometimes, but very rare).

If i change the preferred network type to  "CDMA/EVDO auto" it will eventually connect to 3G and seems to stay connected.  but nothing connects to LTE anymore.

Using Sprint.

Anybody else?


Edit: did some searching elsewhere, and found a way to open the APN list, which seems to have solved my issue:

1) Open up "Voice Dialer"
2) Say or type "APNs" - this will find the "open APNs" which for some reason is greyed out in this ROM
3) Change from "Sprint" (the selected one) to "Sprint LTE internet" 

LTE will be connected again.  However, after a reboot, the above steps must be done again.
 
Reply
Anyone's phone started overheating after flashing this rom? The upper half of the back of the phone is heating up. It heats up even when no apps are in memory. I'm not blaming anyone just wondering lol. I am using Galaxy S4 T-mobile M919 PAC BUILD: 4/08.
 
Reply
(04-10-2014, 08:01 PM)phreak Wrote: Anyone's phone started overheating after flashing this rom? The upper half of the back of the phone is heating up. It heats up even when no apps are in memory. I'm not blaming anyone just wondering lol. I am using Galaxy S4 T-mobile M919 PAC BUILD: 4/08.

Are you using a custom kernel?

Sent from my SGH-I337M using Tapatalk
 
Reply
  


Forum Jump:


Browsing: 1 Guest(s)