PAC-ROM logo
  • ¡Welcome to the PAC-ROM Forum!
  • Don't forget to follow us on Google+, Facebook, or Twitter!
  • Hi , Your primary usergroup is: Guests
Hello There, Guest! Login Register


Thread Rating:
  • 1 Vote(s) - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[ROM][OFFICIAL][KitKat 4.4.2][YP-G70] PAC-man 4.4 [AOSP]
#11
Hi, there.

I've a YP-G70 INT and flash the lastest rom, pac_ventury-nightly-20140425.zip. Followed the steps to update (wipe data, cache, dalvyk, flash ROM and GAPPs). After boot the physical buttons don't work. Try other roms from other days, but the problems persists. Can you guys give some help?

Thanks,

William N.
 
Reply
#12
(04-28-2014, 04:14 PM)carcaju Wrote: Hi, there.

I've a YP-G70 INT and flash the lastest rom, pac_ventury-nightly-20140425.zip. Followed the steps to update (wipe data, cache, dalvyk, flash ROM and GAPPs). After boot the physical buttons don't work. Try other roms from other days, but the problems persists. Can you guys give some help?

Thanks,

William N.

My first post here!

I would like to report that same thing happens to me! I used pac_ventury-nightly-20140425 along Sultan's r6 and gapps-kk-20140105.  If I can help in any way, plz ask!

I can't end this message without this:
Thanks for the great job of bringing my player back to life with this custom rom.
 
Reply
#13
(04-28-2014, 04:14 PM)carcaju Wrote: Hi, there.

I've a YP-G70 INT and flash the lastest rom, pac_ventury-nightly-20140425.zip. Followed the steps to update (wipe data, cache, dalvyk, flash ROM and GAPPs). After boot the physical buttons don't work. Try other roms from other days, but the problems persists. Can you guys give some help?

Thanks,

William N.

(05-02-2014, 03:16 AM)tadeuamaral Wrote: My first post here!

I would like to report that same thing happens to me! I used pac_ventury-nightly-20140425 along Sultan's r6 and gapps-kk-20140105.  If I can help in any way, plz ask!

I can't end this message without this:
Thanks for the great job of bringing my player back to life with this custom rom.

Sorry for the late reply. I changed the recent builds over to the US kernel, so that is why the intl devices have non-working buttons. Meticulus from xda has been working on unification of the kernels, so once we get that sorted out and nightlies for venturi are resumed, you guys should be able to use it with no issues
 
Reply
#14
After a few months since my last post, I've updated the Galaxy Player 5 with the nightly build-20140913 and I noticed that now the camera is working perfectly in both resolutions (640x480 and 800x480) and you have the unified kernel USA. and International.

Great!

Still not working the magnetic field sensor and the orientation sensor, Elixir tells me, I hope will solve this too.
Thank you for your wonderful work.
Mike
 
Reply
#15
I am somewhat of a newbie when it comes to flashing ROMs/kernels, but I am a complete newbie to this forum site. I am very confused. Whenever I try to go to the BasketBuild website to grab Pac-ROM, I see a list of folders named after devices in I suppose a "cloud directory" (not sure what the right term is. Repository, maybe?) but I don't see my device, which is the Samsung Galaxy Player 5.0 (YP-G70, US). I see a folder named "ypgs1", however, and I know that is the Player 4.0. But I'm not sure whether the ROM releases in there re compatible with my SGP 5.0. Some help on the matter would be greatly appreciated.
 
Reply
#16
Use VENTURI for SGP5 (YP-G70)
 
Reply
#17
Hi, i'm a sort of newbie with flashing rom but my problem is only know how to proceed.
I've Galasxy S wifi 5.0 (Int. Version).

I've rooted it with rj's Custom Kernel for Galaxy Player 5 YP-G70

I've downloaded for flashing it:

pac_venturi-nightly-20140927
gapps-kk-20140105-signed
pa_gapps-modular-full-4.4.4-20140930-signed

I would know if is the right way to proceed or i need something else or change all to update GP5 with Android 4 ?

Thanks in advance.

Frank
 
Reply
#18
It's enough pac_ventury-nightly-xxxxx and pa_gapps-modular-mini-4.4.4-xxxxxxx
To flash Kitkat (4.4.4) from Gingebread (2.3.6) read my old post in this forum, there is an explanation.
 
Reply
#19
Hi Mike997, you refer to this thread or in the forum ?

I've tried to find your messagge but i've found only messages about this thread.

Thanks.
 
Reply
#20
.... yes .... i mean this thread

What is less clear for those who, like me, did not I will follow the evolution of the rom the beginning, which is to enter the system ROM with the KitKat (Android 4.4.x), due to the ClockworkMod not adequate in the kernel for make the root of the 2.3.6 ROM (YP-G70-Kernel-r14.tar), it is essential to go through the installation of the ROM Cyanogenmod9 (Android 4.0) which contains the ClockWorkMod5 and then through the Cyanogenmod10.2 (Android 4.2) that finally contains the ClockWorkMod6 without which you can not enter the coveted CAP Venturi Rom with Android 4.4.x.
 
Reply
  


Forum Jump:


Browsing: 1 Guest(s)