PAC-ROM logo
  • ¡Welcome to the PAC-ROM Forum!
  • Don't forget to follow us on Google+, Facebook, or Twitter!
  • Hi , Your primary usergroup is: Guests
Hello There, Guest! Login Register


Thread Rating:
  • 3 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[ROM][OFFICIAL][Lollipop 5.1.1][d2-variants] PAC-ROM LP MR1
T-Mobile version:  When I turn on the Bluetooth the CPU get's stuck at 100%  Bluetooth connection is choppy.

After turning off the BT the CPU was still at 100%.  

Only fix was to re-flash the ROM.  I tried the BT again (with only nano Gapps installed. IE no other apps) and got the same bug- issue.  

Re-flashed the ROM, and now not using BT until there is a solution.

Any suggestions ideas?

Thanks

Rick McK
 
Reply
I too have a problem with Bluetooth, but on the AT&T version. Everytime I try to enable it it stops responding. It started after I flashed the latest version (pac_d2att_LP-MR1.Official_20151208-190759).
 
Reply
T999 force close on taken pics and videos

Sent from my SGH-T999 using Tapatalk
 
Reply
I am using HD camera and Quick Pic. They work great
https://play.google.com/store/apps/detai...eras&hl=en

https://play.google.com/store/apps/detai...lder&hl=en
 
Reply
I have an issue when installing the T-Mobile Beta 3 ROM and GApps ARM 5.1 Stock and Nano onto the S3. The ROM installs fine, but once all is done the GApps either don't show up when using the Stock or they stop working when using the Nano. Does anyone know what may be the cause or what I can do to make GApps work properly?
 
Reply
Hi, I was previously running the beta 3 official build from 9/20/15 on my T-Mobile GS3 (non-LTE version).  I recall that I had to flash a gapps package separately when I installed.  In that scenario, I had an Android camera in there that allowed me to save to the external SD card.  

Last night, I flashed the 11/01/2015 build, which had integrated gapps, and now the new Android camera doesn't allow me to save to the SD card (I don't see an option to choose storage location).  Is there some way to revert to the camera app that I had previously?  I tried freezing the current camera in Ti Backup and then restoring the previous camera, but the restore seems to fail.  Any ideas?

Also, I noticed that in this build, my reboot menu (after holding down the power key and choosing "reboot") just says "the phone will reboot."  I went into the Pac Man "buttons" options and made sure to enable "reboot menu."  On that September build, the reboot menu had soft boot, reboot, reboot into recovery, etc.

Thanks.
 
Reply
I have installed this rom and it's awesome..
but my root access is removed after flashing, how to get it back (re-root)?.. Sad
please help.

Edit:

Nevermind, just figured it out after googlin'. Smile
 
Reply
Installed latest ROM (Jan 2016) T Mobile.  BlueTooth works with phone Smile  Does NOT use 100 % of the CPU.  

However, it still does NOT work with any music player or streaming service ;(  Sad  it is choppy Huh .

I hope this can be fixed with the next release.
 
Reply
latest ROM (Jan 2016) T Mobile
To connect the headset to the phone , it does not appear to be sound over headphones or not play music formats
Please fix that I would love this rom and to listen to music and use the headset to receive or make calls, thanks
 
Reply
running into an issue with latest ARM gapps where its constantly popping up saying google keyboard has crashed

so not sure if its a confliction between the new gapps and your april release or if it was just a bad flash of gapps

currently trying to flash another gapps that interestingly enough is dated for today according to open gapps page o.O so will give a heads up after that to see >.>

android version: pac_d2spr_LP-MR1.Official_20160427-195513
gapps: 5/11/2016 ARM 5.1+ stock

---
update: >.> strange i finally got it all straightened out >.> some weird reason i had to flash it back to version of pacman i had previously and then flash it back to the april 2016 version and then i was allowed to clear data and caches of the 5/12/2016 version gapps features to get them to stop with the crash popups >.>

weird that it had to be such a roundabout way for me to had to get both rom and gapps to work correctly >.>

oh well just glad that i dont have to worry about doing a reset like i was initially thinking i would of had to of done ^^()

another question i have tho that i could use some help on how thru pacman do i switch the SELinux from enforcing to permissive? cant seem to find a way to do so so any help here would be greatly appreciated
 
Reply
  


Forum Jump:


Browsing: 1 Guest(s)