PAC-ROM logo
  • ¡Welcome to the PAC-ROM Forum!
  • Don't forget to follow us on Google+, Facebook, or Twitter!
  • Hi , Your primary usergroup is: Guests
Hello There, Guest! Login Register


Thread Rating:
  • 3 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[ROM][OFFICIAL][Lollipop 5.1.1][d2-variants] PAC-ROM LP MR1
(06-16-2015, 05:29 PM)pac-rom-user Wrote:
(06-16-2015, 04:12 PM)manfromgta Wrote:
(06-16-2015, 02:38 PM)pac-rom-user Wrote: ...words...
What baseband are you using?
What is the device model?


Sent from my SAMSUNG-SGH-I747 using Tapatalk

That would be L710VPUDND8 and SPH-L710 respectively.

I just re-flashed the latest official CM build for d2lte and used the universal apn v2 patch and I get 4G and MMS.

Just flashed it again and found some more interesting behavior: if I flash the universal apn zip and then set preferred networks to 3G I will get 3G. However, I will get a toast message that says "No APN specified on the device" when I try to send an MMS that will not go away until I set preferred to LTE and reboot.
 
Reply
(06-16-2015, 07:33 PM)pac-rom-user Wrote:
(06-16-2015, 05:29 PM)pac-rom-user Wrote:
(06-16-2015, 04:12 PM)manfromgta Wrote:
(06-16-2015, 02:38 PM)pac-rom-user Wrote: ...words...
What baseband are you using?
What is the device model?


Sent from my SAMSUNG-SGH-I747 using Tapatalk

That would be L710VPUDND8 and SPH-L710 respectively.

I just re-flashed the latest official CM build for d2lte and used the universal apn v2 patch and I get 4G and MMS.

Just flashed it again and found some more interesting behavior: if I flash the universal apn zip and then set preferred networks to 3G I will get 3G. However, I will get a toast message that says "No APN specified on the device" when I try to send an MMS that will not go away until I set preferred to LTE and reboot.
Is that the latest baseband for your S3?
You flashed latest cm for d2lte? That can't be 5.1.1.


Sent from my SAMSUNG-SGH-I747 using Tapatalk
 
Reply
I'm not too sure if it's the latest. I had earlier flashed the ND8 full restore to fix a modem issue and attempted to do any system updates. The "samsung software update" booted up into recovery but then failed for a reason I can't remember. Something about the package not containing what was expected.

You're right, the latest CM nightly I'm running is 4.4.4.
 
Reply
(06-16-2015, 03:51 AM)manfromgta Wrote:
(06-15-2015, 08:14 PM)AngryKitten Wrote: Hello fellas!
Just wondering if you could help me with an issue I'm having.
First off, is the GApps link supposed to link to nothing newer than 5.0.x?

Anyway,
I got the ROM dated June 12th (sprint S3) and searched around the website and found GApps version 5.1.x here. I downloaded the stock version.

Followed the instructions but on boot, it seems like every google app just keeps crashing. Phone won't even fully boot it's crashing so much Tongue

Any help would be appreciated, if I need to provide any other details I can and will!
Thanks.

Try using gapps found here. I will update op later with new link.
http://forum.xda-developers.com/android/...s-t3116347

Ugh, this is ridiculous. I downloaded the stock gapps you linked with same results.
Tried a newer version of the ROM, the one dated the 19th (20th version file size was <30MB so I didn't go with that one) and also same results.
Is there some simple thing I could be missing or am I just unlucky?
Thanks again.
 
Reply
Gapps link in OP updated to Banks Gapps 5.1.1
 
Reply
Any word on whether or not the Virgin Mobile bug is fixed or not?
 
Reply
(07-06-2015, 01:03 AM)pac-rom-user Wrote: Any word on whether or not the Virgin Mobile bug is fixed or not?
What bug are you referring to?

Sent from my SAMSUNG-SGH-I747 using Tapatalk
 
Reply
Big Grin 
UPDATE 07/18


Nightly available for all D2 variants in OP. Enjoy!
 
Reply
I'm running the 0719 daily on my T999V on WIND Mobile here in Canada.

Unfortunately I'm getting terrible call / voice quality. Is there something I can do about this?
 
Reply
Hi pac forum,

I cant get my sprint network to work on this galaxy s3 L710

The pac rom 5.1.1 loaded perfect with the gapps but the sprint network is not working on it

It says I have service but no network.  

I tried a couple apn zip fix and then dirty flashed over it again to try again to get the network but its not working.


Does the nd8 Baseband used in Kitkat work on this new Lollipop 5.1.1 pacman?





also now I cant load any KK 4.4.x roms after testing this LP 5.1.1 Why is that?
 
Reply
  


Forum Jump:


Browsing: 1 Guest(s)