PAC-ROM logo
  • ¡Welcome to the PAC-ROM Forum!
  • Don't forget to follow us on Google+, Facebook, or Twitter!
  • Hi , Your primary usergroup is: Guests
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ota-eng.username.zip doesn't exsit error
#11
Install ccache and set the size for like 20Gb.

sudo apt-get install ccache
Then
ccache -M 20

It should speed up the build time on your second try with it installed.

Sent from my SGH-I337M using Tapatalk
 
Reply
#12
Thanks @nick0703

Sent from my GT-P3100 using Tapatalk
 
Reply
#13
(03-02-2014, 12:39 PM)Nick0703 Wrote: Install ccache and set the size for like 20Gb.

sudo apt-get install ccache
Then
ccache -M 20

It should speed up the build time on your second try with it installed.

Sent from my SGH-I337M using Tapatalk

I'm again getting the same error
pac_p3100.ota-eng.zeeshan.zip doesn't exist
Log : http://pastebin.com/rZL2zSDJ


Attached Files Thumbnail(s)
   
 
Reply
#14
(03-06-2014, 08:20 AM)zeetherocker Wrote:
(03-02-2014, 12:39 PM)Nick0703 Wrote: Install ccache and set the size for like 20Gb.

sudo apt-get install ccache
Then
ccache -M 20

It should speed up the build time on your second try with it installed.

Sent from my SGH-I337M using Tapatalk

I'm again getting the same error
pac_p3100.ota-eng.zeeshan.zip doesn't exist
Log : http://pastebin.com/rZL2zSDJ

According log try this http://ubuntuforums.org/showthread.php?t=2043489

sudo apt-get install flex

Sent from my Moto G using Tapatalk
 
Reply
#15
(03-07-2014, 01:36 PM)Wechy77 Wrote: According log try this http://ubuntuforums.org/showthread.php?t=2043489

sudo apt-get install flex

Sent from my Moto G using Tapatalk

I'll try what u said first thing in the morning.... Thanks for the reply..
 
Reply
#16
(03-07-2014, 01:36 PM)Wechy77 Wrote: According log try this http://ubuntuforums.org/showthread.php?t=2043489

sudo apt-get install flex

Sent from my Moto G using Tapatalk

http://pastebin.com/NWeSpcQj
 
Reply
#17
I'm having the same error, but nothing in the thread suggests whether anything got fixed.  I've only java 6 on the machine, no other java flavors.  I've the latest flex.  The error seems to point to the fact that the interim ota-eng_XXX.zip package either isn't created so that the final optimized package can be or that it's deleted in some way.  Any ideas?
 
Reply
  


Forum Jump:


Browsing: 1 Guest(s)