PAC-ROM logo
  • ¡Welcome to the PAC-ROM Forum!
  • Don't forget to follow us on Google+, Facebook, or Twitter!
  • Hi , Your primary usergroup is: Guests
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Galaxy Player 4.2
#1
I like to know if this version of the Rom is compatible with Samsung Galaxy Player 4.2 (YP-GI1)

Thanks in advance!
 
 
Reply
#2
I am also interrested in a version compatible with the Samsung Galaxy Player 4.2 (YP-GI1).

I am an experienced Linux User and compiled my favorit Distribution Gentoo (including Kernel etc) on nearly every hardware i have, from x86 over ARMv7 to Microblaze and PowerPC.

Beside this knowlege i don't know anything about Android, so there i am just a noob like everyone else.

My Question is, what exactly would be needed to be done to get an ARMv7 version of PacMan ROM running on this Device?

Is there only a working Kernel missing or is there more work needed do be done?
 
Reply
  


Forum Jump:


Browsing: 1 Guest(s)