PAC-ROM logo
  • ¡Welcome to the PAC-ROM Forum!
  • Don't forget to follow us on Google+, Facebook, or Twitter!
  • Hi , Your primary usergroup is: Guests
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Twrp version for kitkat
#1
I'm so happy that pac man kitkat will be available soon thanks developers and contributers.
I read on xda that some users were having problems installing 4.4 android with Twrp 2.6.3.

Will users be able to flash it via Twrp 2.6.3 or is there some other version to install Kitkat . please correct me if my information is wrong.

Thanks

Sent from my SGH-T889 using Tapatalk
Using Tapatalk
 
Reply
#2
Think you need twrp6.3.1 but I flashed cm11 with 2.6.3.3 and it worked. So when it released just install the latest version and youl be fine.

Sent from my One using Tapatalk
 
Reply
#3
I have been looking all over the place for a recovery for the t0ltetmo that fully supports kitkat roms, backups, restores, everything! I came across this recovery and it does EVERYTHING correctly! Highly recommend this for kitkat ROMS! Hope I helped Wink http://forum.xda-developers.com/showthre...?t=2552673
 
Reply
#4
Thanks all for the info yea I used 2.6.3.1for kitkats and cwm

Sent from my SGH-T889 using Tapatalk
Using Tapatalk
 
Reply
  


Forum Jump:


Browsing: 1 Guest(s)