PAC-ROM logo
  • ¡Welcome to the PAC-ROM Forum!
  • Don't forget to follow us on Google+, Facebook, or Twitter!
  • Hi , Your primary usergroup is: Guests
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How to change usb connection settings
#1
Hi everyone!

I'm new to the whole forum thing so go easy on me and tell me if I'm doing something wrong. Thank You!

Today, I was trying to connect my GS4 (fully rooted with busybox and a nightly build of the PacMan ROM from back in November) to my computer and on the screen where you can check MTP or PTP I accidentally unchecked both boxes. Now whenever I connect my phone to my Windows 7 computer with a USB cord the phone acts like it's charging. Can anyone tell me how to make it so I can access the files on my phone with my computer again?

Thank you in advance!
"If at first you don't succeed; call it version 1.0." -- Anonymous

"Better to remain silent and be thought a fool than to speak out and remove all doubt." -- Abraham Lincoln
 
Reply
#2
U could try this in a terminal:
/system/bin/setprop persist.sys.usb.config mtp,adb

Life is what happens while we... make plans!
Using Tapatalk
 
Reply
#3
(01-15-2014, 09:06 PM)'7h3cr@zydr0id' Wrote: Hi everyone!

I'm new to the whole forum thing so go easy on me and tell me if I'm doing something wrong. Thank You!

Today, I was trying to connect my GS4 (fully rooted with busybox and a nightly build of the PacMan ROM from back in November) to my computer and on the screen where you can check MTP or PTP I accidentally unchecked both boxes. Now whenever I connect my phone to my Windows 7 computer with a USB cord the phone acts like it's charging. Can anyone tell me how to make it so I can access the files on my phone with my computer again?

Thank you in advance!

 
 
(02-03-2014, 10:29 PM)'OldBoy.Gr' Wrote: U could try this in a terminal:
/system/bin/setprop persist.sys.usb.config mtp,adb

Life is what happens while we... make plans!

 


Hmmm....Settings/Storage/press menu button or the 3 dots if you have enable it/USB computer connection....
you can choose which connection you want there...
 
[Image: my_banner.png]
 
Reply
#4
(02-04-2014, 08:52 AM)iPusak Gaoq Wrote:
(01-15-2014, 09:06 PM)'7h3cr@zydr0id' Wrote: Hi everyone!

I'm new to the whole forum thing so go easy on me and tell me if I'm doing something wrong. Thank You!

Today, I was trying to connect my GS4 (fully rooted with busybox and a nightly build of the PacMan ROM from back in November) to my computer and on the screen where you can check MTP or PTP I accidentally unchecked both boxes. Now whenever I connect my phone to my Windows 7 computer with a USB cord the phone acts like it's charging. Can anyone tell me how to make it so I can access the files on my phone with my computer again?

Thank you in advance!

 
 
(02-03-2014, 10:29 PM)'OldBoy.Gr' Wrote: U could try this in a terminal:
/system/bin/setprop persist.sys.usb.config mtp,adb

Life is what happens while we... make plans!

 


Hmmm....Settings/Storage/press menu button or the 3 dots if you have enable it/USB computer connection....
you can choose which connection you want there...
 

You shouldn't need to go to settings after the above command. Just run the command in a terminal emulator (many free in play store) and reboot. After that try connecting your device to ur pc.

Best regards

Life is what happens while we... make plans!
Using Tapatalk
 
Reply
#5
(02-04-2014, 01:13 PM)'OldBoy.Gr' Wrote:
'iPusak Gaoq[TRADE MARK SIGN Wrote:' pid='2451' dateline='1391521933']
(01-15-2014, 09:06 PM)'7h3cr@zydr0id' Wrote: Hi everyone!

I'm new to the whole forum thing so go easy on me and tell me if I'm doing something wrong. Thank You!

Today, I was trying to connect my GS4 (fully rooted with busybox and a nightly build of the PacMan ROM from back in November) to my computer and on the screen where you can check MTP or PTP I accidentally unchecked both boxes. Now whenever I connect my phone to my Windows 7 computer with a USB cord the phone acts like it's charging. Can anyone tell me how to make it so I can access the files on my phone with my computer again?

Thank you in advance!


 
(02-03-2014, 10:29 PM)'OldBoy.Gr' Wrote: U could try this in a terminal:
/system/bin/setprop persist.sys.usb.config mtp,adb

Life is what happens while we... make plans!


 


Hmmm....Settings/Storage/press menu button or the 3 dots if you have enable it/USB computer connection....
you can choose which connection you want there...
 

 

You shouldn't need to go to settings after the above command. Just run the command in a terminal emulator (many free in play store) and reboot. After that try connecting your device to ur pc.

Best regards

Life is what happens while we... make plans!

 



LoL...if you go to settings/storage, you don't have to reboot your phone or use terminal...changing in settings is more easier than using terminal + you can choose between MTP, PTP and UMS without having to reboot....
[Image: my_banner.png]
 
Reply
#6
Oh I see now. Thought OP was past that point and that didn't work for him hence the terminal solution. But yes through settings is the normal and easiest way to go first.

Best regards

Life is what happens while we... make plans!
Using Tapatalk
 
Reply
  


Forum Jump:


Browsing: 1 Guest(s)