PAC-ROM logo
  • ¡Welcome to the PAC-ROM Forum!
  • Don't forget to follow us on Google+, Facebook, or Twitter!
  • Hi , Your primary usergroup is: Guests
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Disable NavBar?
#1
I have a dead area towards the bottom of the screen, it often stops the space bar from working when I type. If I swipe up in this area, some semi-circle thing opens up with soft keys and other information. I gather this is called NavBar?

It's affecting my typing massively and I would like to disable. I hunted around but all of the information relates to older builds in which the settings were clearly different. I can't find the related line in build.prop and setting the NavBar side to 0% makes no difference; it's still in the way and still opens.

Can you please tell me how to disable this permanently?

Thanks.
 
Reply
#2
I think I fixed it.

I turned it back on, applied settings, then off again and applied settings. Gone now.

I tried this yesterday and it didn't work, guess the new nightly fixed it somehow.
 
Reply
#3
You need to disable PIE. Simple as that.

Sent from my SGH-I337M using Tapatalk
 
Reply
#4
PIE was off all along, although I did turn that on and off in the process of troubleshooting earlier...it didn't help.
 
Reply
  


Forum Jump:


Browsing: 1 Guest(s)