PAC-ROM logo
  • ¡Welcome to the PAC-ROM Forum!
  • Don't forget to follow us on Google+, Facebook, or Twitter!
  • Hi , Your primary usergroup is: Guests
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Bluetooth not working?
#1
I just installed PACman with Lupus kernel on my MK16i (Xperia Pro/iyokan) on the basis of what's described at http://forum.xda-developers.com/showthre...?t=1924719.

Specifically, I flashed LuPuS_iyokan_jBv12.1-full.img with fastboot and then installed the following ZIPs in one go with the recovery installed by that kernel:

ROM_Lovins_PAC_JB_4.2.2_v.22.1.0_Build-8_Iyokan.zip
LOVINS P.A.C 4.2.2 Build-9 OTA-update_signed.zip
gapps-jb-20130301-signed.zip

The system booted nicely and initially all seems to be well but I can't enable Bluetooth (even if Wifi is off - I saw there was an old bug like that).

Is this to be expected given what I installed? Do I need to install some extra driver? Where are there logs which might give an idea what the problem is?

Thanks

I also posted this question in the XDA-Developers forum: http://forum.xda-developers.com/showpost...tcount=393
 
Reply
#2
Quote:I just installed PACman...

The system booted nicely and initially all seems to be well but I can't enable Bluetooth...

Never mind... I didn't understand what was meant in the Working/Not-working sections and I shouldn't have expected it to work. BT in 4.2+ is apparently buggy in general, not just on this phone.

I installed 4.1.2 instead and that works nicely so far.
 
Reply
#3
I'm running 4.2.2 PAC 22.2.0 but haven't flashed the OTA Update patch (maybe I should) and my BT have no issues. 10min ago i've shared 22 pics through it and was pretty quick actually.
 
Reply
  


Forum Jump:


Browsing: 1 Guest(s)