PAC-ROM logo
  • ¡Welcome to the PAC-ROM Forum!
  • Don't forget to follow us on Google+, Facebook, or Twitter!
  • Hi , Your primary usergroup is: Guests
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
System UI has stopped working
#1
Hello all,

I have been trying to use the nightly version of Pacman and I had quite high expectations on it.
I've been using CM for more than a year right now as my daily firmware, using always the nightlies, so I though about taking a step front to check what this new firmware could bring me.
Unfortunately, after installing the 27th, 28th, 29th or 30th (September) versions, the phone starts showing a crash: "Unfortunately, System UI has crashed. Blame Tyler" every 5 seconds.
I cannot remove this behavior from the phone once it is started. Not wiping cache, dalvik, etc. A file may get corrupted, and the UI cannot work properly anymore.

I though it may have been my Launcher, GO Launcher EX, so I installed the firmware again, I made sure that the Google backup would not install the Launcher, and afterwards I added ADW Launcher. It worked for around 10h. Afterwards, the same.
I have noticed that, somehow, the notification bar disappears when the error start occurring.

I tried uninstalling Facebook (due to the notifications it has), the Face lock (because I read that in a forum), but nothing.

This last time, after the 10h of usage, it just happened when I clicked on an option to change the Halo color. I wanted to change the blue circle to a more creamy color. Mistake. It started with the crash behavior once again.

Any help?
 
Reply
#2
Same thing happened to me bro. Im on a Sprint GS4. It happens everytime I reboot. BUT. If I go into Goo Manager and recover one of my backups. It doesnt do it anymore. So. I thought Id do a backup from that specific recover and maybe itd fix the problem. Nope. After I rebooted it did the same damn thing. But again. I did a recover and it didn't happen anymore. I feel like I need to speak with Tyler to get some info on how to fix this bug.
 
Reply
  


Forum Jump:


Browsing: 1 Guest(s)