PAC-ROM logo
  • ¡Welcome to the PAC-ROM Forum!
  • Don't forget to follow us on Google+, Facebook, or Twitter!
  • Hi , Your primary usergroup is: Guests
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Vanquish not booting?
#1
I installed the latest vanquish build and the latest PA GApps on my Droid Razr Maxx HD, and it installs fine and I can use it fine the first boot. But when I restart it or turn it off, I can't get it to turn back on - it's just stuck at the Motorola logo. I've tried different builds of PACman, and different GApps (stock, slim, etc), and this didn't help. I also did a factory reset and formatted my internal storage, and that didn't help either. Did I do something wrong or will this rom just not work with my phone?

Thanks for any help you can give me, I like this rom a lot I just want to be able to turn my phone back on Wink
 
Reply
#2
try this newer version of cwm <!-- m --><a class="postlink" href="http://androidhosting.org/Devs/Dhacker29/recovery/xt926-cwm-6.0.3.5-recovery.img">http://androidhosting.org/Devs/Dhacker2 ... covery.img</a><!-- m -->
i had the same problem and this is the only recovery/version that fixed it.
 
Reply
  


Forum Jump:


Browsing: 1 Guest(s)