PAC-ROM logo
  • ¡Welcome to the PAC-ROM Forum!
  • Don't forget to follow us on Google+, Facebook, or Twitter!
  • Hi , Your primary usergroup is: Guests
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Keyboard issue
#1
First of all my device is the Xperia Z and not the ZL, there was no option for my device.

I seem to have an issue with my keyboard on the latest nightly-20130826. Whenever I'm using the browser or anything else the keyboard will occasionally disappear while I'm typing. Also whenever the keyboard is visible you cannot select anything outwith the keyboard, e.g when browsing and filling in fields with your name and address you cannot select anything and need to press the small downward arrow to close the keyboard and reopen it. When the keyboard does disappear of its own accord the small downward arrow is still present in the navigation bar which could mean the system still thinks the keyboard is visible perhaps?

Has anyone else experienced this issue?

I have tried the obvious steps of clearing dalvik cache etc and reflashing the zip file, but to no avail.
 
Reply
#2
rm8385 Wrote:First of all my device is the Xperia Z and not the ZL, there was no option for my device.

I seem to have an issue with my keyboard on the latest nightly-20130826. Whenever I'm using the browser or anything else the keyboard will occasionally disappear while I'm typing. Also whenever the keyboard is visible you cannot select anything outwith the keyboard, e.g when browsing and filling in fields with your name and address you cannot select anything and need to press the small downward arrow to close the keyboard and reopen it. When the keyboard does disappear of its own accord the small downward arrow is still present in the navigation bar which could mean the system still thinks the keyboard is visible perhaps?

Has anyone else experienced this issue?

I have tried the obvious steps of clearing dalvik cache etc and reflashing the zip file, but to no avail.

Just curious does this problem persist with the lastest builds??

Sent from my GT-I9300 using Tapatalk 4
-------------------------------------------------------------------------------------------------------------------
[Image: pac_developer_banner_2.png]
 
Reply
#3
No I updated and the issue seems to be gone. This is the first 'nightly' ROM I have used and didn't realise their were so many updates released so quickly (there have been about 5 since my first post I think?) The only issue i can report is the OTA update issue, which displays a message along the lines of 'PAC console has stopped'. Ive read about this and some people say its a bug in the ROM and others say it works fine for them...
 
Reply
  


Forum Jump:


Browsing: 1 Guest(s)