PAC-ROM logo
  • ¡Welcome to the PAC-ROM Forum!
  • Don't forget to follow us on Google+, Facebook, or Twitter!
  • Hi , Your primary usergroup is: Guests
Hello There, Guest! Login Register

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Unusual and unsolvable Status 7 error

Thanks for opening this thread. I usually speak french, I hope you will not mind the mistakes I'll make.

I already asked for help on a francophone forum (  To summarise, I can't install the PAC-man rom on my Galaxy S2, when I try to I receive the "status 7" error. Thanks to an helper I managed to do a wipe data/recovery reset by installing a firmware with 3 files using ODIN. When I previously was tying to do a wipe data/recovery reset using the option in the CWM the phone wasn't restarting properly, it was staying on the second samsung logo forever. But afterwards, I was still unable to install the rom for the same reasons.

I tried the solutions listed here :
But nothing changed.

I updated my rooted kernel to the latest version (Siyah-s2-v6.0b5), installed rom manager (free) and checked that my phone was really rooted with Root checker. But I was still getting the same error.

I am a bit lost. I might have explained it poorly so don't hesitate to ask me details about anything. I am starting to wonder if it is a hardware issue. I have a second S2 at my disposal but I don't want to try anything that comes to my minds like a mad scientist so I am asking you guys some help.

In conclusion :
 - I wipe everything that was on the phone using Simfirm and Odin and a 3 file firmware (XWMS1)
 - I rooted it with a Siyah kernel (curently installed : Siyah-s2-v6.0b4)
 - I failed to install the PAC-man rom (Status 7 error), I tried the release, nightly-20150118 and 20150128 versions.

I followed the following tutorials learn how to install a firmware, root it and install PAC-man rom :

Thanks you for having read this thread. I hope someone will be able to understand this issue more than me.


Edit : i don't know why some lines are in bolds, sorry.

Forum Jump:

Browsing: 1 Guest(s)