PAC-ROM logo
  • ¡Welcome to the PAC-ROM Forum!
  • Don't forget to follow us on Google+, Facebook, or Twitter!
  • Hi , Your primary usergroup is: Guests
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Correct Data Settings For Red Pocket CDMA?
#1
Question 
I have flashed my Photon Q 4G LTE with PAC-ROM 4.4.4.RC-2.  I have no idea how to figure out the correct settings for mobile data.   Huh

My provider is Red Pocket Mobile.  I am using the Sprint CDMA network through them.

Under PAC-ROM Settings,
  • mobile network is ticked
  • data enabled is  ticked
  • Data Roaming is not ticked
  • Battery saving mode is not ticked
  • Preferred network type is set to CDMA+LTE/EVDO
  • CDMA Roaming Mode is set to Home Only
  • CDMA subscription is set to NV
Under Access Point, Red Pocket is not listed.  I assume I need to create a new APN.

I am attaching a text file with the correct / working settings from ##DATA# in the stock Jellybean.

I plreward withdrawn, solved it myself see post that follows.


Attached Files
.txt   pound_pound_DATA_pound.txt (Size: 2.85 KB / Downloads: 2)
 
Reply
#2
... and the solution is ...

1.  click "Mobile networks" to access the settings
2.  Data enabled checked
3. Data Roaming unchecked
4. Battery Saving Mode unchecked
5. Set preferred network type to:  CDMA+LTE/EvDo
6.  System select - set roaming mode to Home Only
7.  Set CDMA subscription to NV
8.  Create a New APN with these values:
    a.  Name:  Red Pocket
    b.  APN:  n.r6.ispsn
    c.  Proxy:  Not set
    d.  Port:  Not set
    e.  Username: ##########@redpocket.sprintpcs.com
          replace ########## with your red pocket mobile phone number
    e.  Password: Not set
    f.  Server:    Not set
    g.  MMSC:  http://mms.sprintpcs.com
    h.  MMS proxy:  68.28.31.7
    i.  MMS port:  80
    j.  MCC:  310
    k. MNC:  120
    l.  Authentication type:  Not set
   m.  APN type:  default, mms
    n.  APN protocol:  IPv4/IPv6
    o.  APN roaming protocol:  IPv4/IPv6
    p:  Unspecified
    q.  MVNO type:  None
    r.  MVNO value:  Not set
    s. save changes
  9.  Set the Red Pocket APN as your active one.
10.  reboot
 
Reply
#3
Big Grin 
After that, I have LTE data working.  I have not seen a 3g connection yet.  When I get out and about over the next few days, I will check out how it does in different areas...
 
Reply
  


Forum Jump:


Browsing: 1 Guest(s)