PAC-ROM logo
  • ¡Welcome to the PAC-ROM Forum!
  • Don't forget to follow us on Google+, Facebook, or Twitter!
  • Hi , Your primary usergroup is: Guests
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
I9100G Builds aren't booting.
#1
Since Bluefa1con is really busy these few weeks I'm hoping any other maintainers can take a look at this
The recent builds, or rather all builds since July hasn't been booting. They're just stuck at the Phone Bootlogo IE:

Samsung Galaxy S2
GT-I9100G

This to my knowledge occurred after CM merged an updated graphics driver for our device to the kernel tree causing all future builds of PAC not to work because the kernel tree is outdated. If any maintainer can take a look at it it'll be very much appreciated.
 
Reply
#2
Are cm users with the same device experiencing the same problem? Need to know where the problem might be.

Sent from my Nexus 4 using Tapatalk 4 Beta
 
Reply
#3
zyonee Wrote:Are cm users with the same device experiencing the same problem? Need to know where the problem might be.

Sent from my Nexus 4 using Tapatalk 4 Beta

CM users don't have this problem because our device tree is from CM. so any changes that CM makes the device tree needs to be updated. I'm fairly sure it's this commit that causes this . <!-- m --><a class="postlink" href="https://github.com/TheMuppets/proprietary_vendor_samsung/commit/6c9fa386851d7e9a514dfa2ac43bbe0b0c315c36">https://github.com/TheMuppets/proprieta ... 0b0c315c36</a><!-- m -->
 
Reply
  


Forum Jump:


Browsing: 1 Guest(s)