PAC-ROM logo
  • ¡Welcome to the PAC-ROM Forum!
  • Don't forget to follow us on Google+, Facebook, or Twitter!
  • Hi , Your primary usergroup is: Guests
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cannot Install Latest Nightlies
#1
I am currently running the 20050119 nightly (January 19th) and decided to upgrade to the latest. After updating TWRP due to the old "cannot open ZIP" issue, I'm getting an error when trying to flash. Has anyone else seen this?

Here are the logs:

I:Set page: 'install'
I:Set page: 'flash_confirm'
I:Set page: 'flash_zip'
I:operation_start: 'Flashing'
Installing '/sdcard/Download/PAC/pac_bacon-lp-Nightly-20150407.zip'...
Checking for MD5 file...
Skipping MD5 check: no MD5 file found
I:Zip contains SELinux file_contexts file in its root. Extracting to /file_contexts
I:Legacy property environment initialized.
Comparing TZ version TZ.BF.2.0-2.0.0109 to TZ.BF.2.0-2.0.0096
script aborted: assert failed: oppo.verify_trustzone("TZ.BF.2.0-2.0.0109") == "1"
assert failed: oppo.verify_trustzone("TZ.BF.2.0-2.0.0109") == "1"
I:Legacy property environment disabled.
E:Error executing updater binary in zip '/sdcard/Download/PAC/pac_bacon-lp-Nightly-20150407.zip'
Error flashing zip '/sdcard/Download/PAC/pac_bacon-lp-Nightly-20150407.zip'

Updating partition details...
IBig Grinata backup size is 2430MB, free: 38635MB.
I:Unable to mount '/usb_otg'
I:Actual block device: '', current file system: 'vfat'
...done
I:Set page: 'flash_done'
I:operation_end - status=1
I:Set page: 'clear_vars'
I:Set page: 'install'
I:Set page: 'main'
I:Set page: 'clear_vars'
I:Set page: 'main2'
I:Set page: 'advanced'
I:Set page: 'confirm_action'
I:Set page: 'action_page'
I:operation_start: 'Copy Log'
I:Copying file /tmp/recovery.log to /data/media/0/recovery.log
 
Reply
#2
Oh I think I see. This is a lollipop nightly but I'm currently running a KK nightly. I suppose there are some other things to do to make this upgrade. Whoops. Time to go read.
 
Reply
#3
(04-07-2015, 07:24 AM)ehidle Wrote: I:operation_start: 'Flashing'
Installing '/sdcard/Download/PAC/pac_bacon-lp-Nightly-20150407.zip'...
Checking for MD5 file...
Skipping MD5 check: no MD5 file found
I:Zip contains SELinux file_contexts file in its root. Extracting to /file_contexts
I:Legacy property environment initialized.
Comparing TZ version TZ.BF.2.0-2.0.0109 to TZ.BF.2.0-2.0.0096
[color=#ff3333]script aborted: assert failed: oppo.verify_trustzone...

As you already found out you might get a TrustZone error if you try to flash a Lollipop ROM on a Oneplus One that has still the KK firmware.

There are a few ways to get the Lollipop firmware. In all official CM12 it should be included.

Gesendet von meinem A0001 mit Tapatalk
 
Reply
  


Forum Jump:


Browsing: 1 Guest(s)