PAC-ROM logo
  • ¡Welcome to the PAC-ROM Forum!
  • Don't forget to follow us on Google+, Facebook, or Twitter!
  • Hi , Your primary usergroup is: Guests
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Camera no more working after restore
#1
Hi!

I was using pac_serranoltexx-lp-Nightly-20150401 till yesterday.

Everything worked fine so far, then I made an Nandroid Backup via CWM and
then tried another Rom.

Later I tried to return to PacRom: Full Wipe, Installed Rom, then restored the Nandroid Backup.
Everything still working BUT the Camera!

When trying to use the camera, a blank screen opens, then force closes saying
"Camera stopped" (Kamera angehalten).

I tried to install other camera apps, 3 in total, all not working as well!
"Cannot connect to Kamera" (Keine Verbindung zur Kamera).

What i further tried:
Flashing the pac_serranoltexx-lp-Nightly-20150403 over the installed version - no change.
Installing a stock first, then the pac rom, then the restore - no change.
Tried the CMfix (Camerafix) from the store - no change.
Tried to change some permissions ... no change.
Tried to Clean the Cache and davlik cache - no change.
Tried to clean the Camera Apps datas + reset - no change.

Only thing that helps is a Factory reset, then without reflashing the rom
everything works fine!  Logically then all user settings and Apps are gone then!

I created a logcat but cant figure out the problem myself.
Hope you can help me! (I removed many lines with FFMPEG cause
I think they are not interesting)

Im on an Samsung Galaxy S4 Mini.


Attached Files
.zip   ProblemNEW2.zip (Size: 33.22 KB / Downloads: 3)
 
Reply
  


Forum Jump:


Browsing: 1 Guest(s)