PAC-ROM logo
  • ¡Welcome to the PAC-ROM Forum!
  • Don't forget to follow us on Google+, Facebook, or Twitter!
  • Hi , Your primary usergroup is: Guests
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
error executing updater binary in zip (Nexus 5 trying to install PACMAN LP nightly)
#1
error reads:

"
This package supports bootloader(s): HHZ12d; this device has bootloader HHZ12k.
E: Error executing updater binary in zip '/sdcard/pac.zip'
Error flashing zip /sdcard/pac.zip'
"

I get the same error when trying to flash resurrection remix; but slimlp and cataclysm roms work fine.
Elsewhere on this forum it was advised to flash latest cm12 nightly first than to flash pac, but I get the same error when flashing cm12 nightly 3/28/15.
Running latest twrp v.2.8.6.0.
Trying a clean install; performed 'Format Data' as well as 'Advanced Wipe' (selected Dalvik Cache, System, Data, Internal Storage, and Cache).
Using adb push to get files onto phone in the directory "/sdcard/".

I'm not fond of slimlp and cataclysm as they are light on features right now.
Any help that can be provided would be very much appreciated.
 
Reply
#2
(03-29-2015, 10:38 AM)13east Wrote: error reads:

"
This package supports bootloader(s): HHZ12d; this device has bootloader HHZ12k.
E: Error executing updater binary in zip '/sdcard/pac.zip'
Error flashing zip /sdcard/pac.zip'
"

I get the same error when trying to flash resurrection remix; but slimlp and cataclysm roms work fine.
Elsewhere on this forum it was advised to flash latest cm12 nightly first than to flash pac, but I get the same error when flashing cm12 nightly 3/28/15.
Running latest twrp v.2.8.6.0.
Trying a clean install; performed 'Format Data' as well as 'Advanced Wipe' (selected Dalvik Cache, System, Data, Internal Storage, and Cache).
Using adb push to get files onto phone in the directory "/sdcard/".

I'm not fond of slimlp and cataclysm as they are light on features right now.
Any help that can be provided would be very much appreciated.

The very first line of the error you posted tells you the issue. You are on the wrong bootloader. I don't know the bootloader version numbers off the top of my head, but are you running the 5.1 bootloader?
 
Reply
#3
(03-30-2015, 09:01 AM)my95z34 Wrote: The very first line of the error you posted tells you the issue. You are on the wrong bootloader. I don't know the bootloader version numbers off the top of my head, but are you running the 5.1 bootloader?

I updated my bootloader and radio to version 5.0.1
I am able to successfully flash rom

But now I get an error when trying to flash gapps:
"
set_metadata_recursive: some changes failed
E:Error executing updater binary in zip '/sdcard/gapps.zip'
Error flashing zip '/sdcard/gapps.zip'
"

Tried flashing kitkat 4.4 first and than tried flashing lollipop 5.0.1...
I've tried few different gapps version and still on success...
Get same error with pacman and resurrection remix rom.
 
Reply
#4
(03-30-2015, 08:28 PM)13east Wrote:
(03-30-2015, 09:01 AM)my95z34 Wrote: The very first line of the error you posted tells you the issue. You are on the wrong bootloader. I don't know the bootloader version numbers off the top of my head, but are you running the 5.1 bootloader?

I updated my bootloader and radio to version 5.0.1
I am able to successfully flash rom

But now I get an error when trying to flash gapps:
"
set_metadata_recursive: some changes failed
E:Error executing updater binary in zip '/sdcard/gapps.zip'
Error flashing zip '/sdcard/gapps.zip'
"

Tried flashing kitkat 4.4 first and than tried flashing lollipop 5.0.1...
I've tried few different gapps version and still on success...
Get same error with pacman and resurrection remix rom.
So you were able to flash the rom successfully?

I can't help with gapps. You'll have to contact whoever supports the one you download.
 
Reply
  


Forum Jump:


Browsing: 1 Guest(s)