PAC-ROM logo
  • ¡Welcome to the PAC-ROM Forum!
  • Don't forget to follow us on Google+, Facebook, or Twitter!
  • Hi , Your primary usergroup is: Guests
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Unable to install the new Lollipop
#1
I am using OnePlus One, with PAC 4.4 installed. It is very good and fast. When I was trying to install the new lollipop in recovery, I got this error "error executing updater binary in zip".

I am using TWRP 2.8.5.1

Followed a lot of guides, but I still got the same error. Is there anything additionally need to do to update lollipop?
 
Reply
#2
Hello,

To flash the new Lollipop ROM :

1 - Save your datas then factory reset (clean install)
2 - Flash the latest CyanogenMod Lollipop ROM http://download.cyanogenmod.org/?device=bacon (last firmware...) and reboot recovery
3 - Flash the new PAC-ROM Lollipop ROM and completely restart before install Gapps (if you want it)
4 - Only after, flash the latest GApps https://basketbuild.com/gapps (don't make factory reset after flashing GApps otherwise bootloop)

Enjoy

Note : your recovery is TWRP 1.8.5.1 or 2.8.5.1 ? The latest recovery is 2.8.5.1 and you can flash the last too ;-).
 
Reply
#3
(03-10-2015, 10:34 PM)KlnCdc Wrote: Hello,

To flash the new Lollipop ROM :

1 - Save your datas then factory reset (clean install)
2 - Flash the latest CyanogenMod Lollipop ROM http://download.cyanogenmod.org/?device=bacon (last firmware...) and reboot recovery
3 - Flash the new PAC-ROM Lollipop ROM and completely restart before install Gapps (if you want it)
4 - Only after, flash the latest GApps https://basketbuild.com/gapps (don't make factory reset after flashing GApps otherwise bootloop)

Enjoy

Note : your recovery is TWRP 1.8.5.1 or 2.8.5.1 ? The latest recovery is 2.8.5.1 and you can flash the last too ;-).

Thank you very much for this very detail respond.
Correction, my recovery is 2.8.5.1 (updated with TWRP manager)
 
Reply
  


Forum Jump:


Browsing: 1 Guest(s)