PAC-ROM logo
  • ¡Welcome to the PAC-ROM Forum!
  • Don't forget to follow us on Google+, Facebook, or Twitter!
  • Hi , Your primary usergroup is: Guests
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[ROM][OFFICIAL][Lollipop 5.0][HLTETMO] PAC-ROM LP Beta-1
#11
Is this nightly build stable enough to use as a everyday use, or is there a more stable build for hltetmo?
 
Reply
#12
(07-18-2015, 11:25 PM)Jamal.Xeon Wrote: Is this nightly build stable enough to use as a everyday use, or is there a more stable build for hltetmo?

I've been using 20150713 for 3 days now and have found no issues at all. Fantastic rom.
 
Reply
#13
Hi, according to changelog there should be new nightlys for hlte, but the last downloadable file is the 20150714-nightly. Great Rom though!
 
Reply
#14
(07-20-2015, 07:58 AM)Choobilsky Wrote: Hi, according to changelog there should be new nightlys for hlte, but the last downloadable file is the 20150714-nightly. Great Rom though!

My last build was on the 12th. I sync the repo once a week and create a new build. However, the last time I synced the repo I now get an error then I try to build. Having to do with stagefright and ffmpeg. Not sure why, but I did not have this issue prior to my July 16th repo sync.

Code:
make: *** No rule to make target `frameworks/av/media/libstagefright/data/media_codecs_ffmpeg.xml', needed by `/home/******/pac5/out/target/product/hltetmo/system/etc/media_codecs_ffmpeg.xml'.  Stop.


So I figured out Cyanogen Git had removed that ffmpeg xml. if something is going to be removed, the build needs to not point to that file.
 
Reply
#15
(07-20-2015, 09:31 PM)Chr0nicDreamz Wrote:
(07-20-2015, 07:58 AM)Choobilsky Wrote: Hi, according to changelog there should be new nightlys for hlte, but the last downloadable file is the 20150714-nightly. Great Rom though!

My last build was on the 12th. I sync the repo once a week and create a new build. However, the last time I synced the repo I now get an error then I try to build. Having to do with stagefright and ffmpeg. Not sure why, but I did not have this issue prior to my July 16th repo sync.


Code:
make: *** No rule to make target `frameworks/av/media/libstagefright/data/media_codecs_ffmpeg.xml', needed by `/home/******/pac5/out/target/product/hltetmo/system/etc/media_codecs_ffmpeg.xml'.  Stop.


So I figured out Cyanogen  Git had removed that ffmpeg xml. if something is going to be removed, the build needs to not point to that file.
You need something like this: https://github.com/CyanogenMod/android_d...320536cde2
Device Honami | ROM PAC-5.1 | Kernel M5
Device Urushi | ROM PAC-5.0 | Kernel LegacyXperia | Retired
 
Reply
#16
Thanks Langes - I was having this same issue with hltespr; SpltScreen's github hasn't updated I guess.
I figured I'd go in and remove that reference my self so I went into device/samsung/msm8974-common/msm8974.mk and removed :

frameworks/av/media/libstagefright/data/media_codecs_ffmpeg.xmlConfusedystem/etc/media_codecs_ffmpeg.xml \

under #Media, my build is running as I type this. It is going to take a couple hours because I did a clean previously thinking that may fix the issue.

I'll update my results when it finishes.

edit: My build completed, also I was replied to on Google+ PAC page and they stated it was good to go now....
Lokesh Chamane1:22 PM -
Resync your source, it should be good now.

edit2: I can confirm the repo is fixed and that commit to remove the ffmpeg line has made it through.
 
Reply
  


Forum Jump:


Browsing: 1 Guest(s)