PAC-ROM logo
  • ¡Welcome to the PAC-ROM Forum!
  • Don't forget to follow us on Google+, Facebook, or Twitter!
  • Hi , Your primary usergroup is: Guests
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Autonomy !
#1
Big Grin 
Hello everyone ! I have very bad autonome with pacman ROM, have you the same problem ? Ans have you got a solution ?

Excuse my English, i'm French Wink
 
Reply
#2
How can i put images ?
 
Reply
#3
I'm sorry, I don't get you. Can you say it in French instead?
 
Reply
#4
J'ai vraiment une très mauvaise autonome avec la ROM PAC man, ma batterie se vide en 4 heures ! Y'aurait il une solution pour remédier a ce problème ?
 
Reply
#5
1. The default kernel min frequency is equal as max frequency (1190 MHZ) - it's a cm bug. Use any kernel app to disable mpdecision and set min frequency to 300 MHz.

2. Sometimes google apps causing big battery drain too. Use the latest gapps package.

On pac 4.4 I had average 6 hours screen on time, with 2 days usage.
 
Reply
#6
(02-01-2015, 07:07 AM)Wechy77 Wrote: 1. The default kernel min frequency is equal as max frequency (1190 MHZ) - it's a cm bug. Use any kernel app to disable mpdecision and set min frequency to 300 MHz.

2. Sometimes google apps causing big battery drain too. Use the latest gapps package.

On pac 4.4 I had average 6 hours screen on time, with 2 days usage.

Thanks a lot !
 
Reply
#7
(02-01-2015, 11:08 AM)Taguy56 Wrote:
(02-01-2015, 07:07 AM)Wechy77 Wrote: 1. The default kernel min frequency is equal as max frequency (1190 MHZ) - it's a cm bug. Use any kernel app to disable mpdecision and set min frequency to 300 MHz.

2. Sometimes google apps causing big battery drain too. Use the latest gapps package.

On pac 4.4 I had average 6 hours screen on time, with 2 days usage.

Thanks a lot !
Please report back if this solved your issue or not.
 
Reply
#8
Thumbs Down 
(02-02-2015, 02:15 PM)Wechy77 Wrote:
(02-01-2015, 11:08 AM)Taguy56 Wrote:
(02-01-2015, 07:07 AM)Wechy77 Wrote: 1. The default kernel min frequency is equal as max frequency (1190 MHZ) - it's a cm bug. Use any kernel app to disable mpdecision and set min frequency to 300 MHz.

2. Sometimes google apps causing big battery drain too. Use the latest gapps package.

On pac 4.4 I had average 6 hours screen on time, with 2 days usage.

Thanks a lot !
Please report back if this solved your issue or not.
Cannot change, the app work but when i quit and i come again, the CPU freq is the same : for min ans max : 1190 :/
 
Reply
#9
(02-03-2015, 01:27 PM)Taguy56 Wrote:
(02-02-2015, 02:15 PM)Wechy77 Wrote:
(02-01-2015, 11:08 AM)Taguy56 Wrote:
(02-01-2015, 07:07 AM)Wechy77 Wrote: 1. The default kernel min frequency is equal as max frequency (1190 MHZ) - it's a cm bug. Use any kernel app to disable mpdecision and set min frequency to 300 MHz.

2. Sometimes google apps causing big battery drain too. Use the latest gapps package.

On pac 4.4 I had average 6 hours screen on time, with 2 days usage.

Thanks a lot !
Please report back if this solved your issue or not.
Cannot change, the app work but when i quit and i come again, the CPU freq is the same : for min ans max : 1190 :/

You must disable MPDecision to change frequency I use this app http://[https://play.google.com/store/ap...neladiutor[Image: fdb60e2ec5490c59c4b5531e411a2a9f.jpg][Image: 40b39d936e2e790db28d28ab69b708d5.jpg]
 
Reply
  


Forum Jump:


Browsing: 1 Guest(s)