PAC-ROM logo
  • ¡Welcome to the PAC-ROM Forum!
  • Don't forget to follow us on Google+, Facebook, or Twitter!
  • Hi , Your primary usergroup is: Guests
Hello There, Guest! Login Register

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No sound while making phone calls
so I recently installed PAC version 4.4.4.RC-1 on my Nexus 4. I really like it, but today i realized I'm not able to make any phone calls since there is no sound, and the people I'm calling also cannot hear me. I tried rebooting and toogling flight mode, but that didn´t help. Is there any fix for that?
A solution that completely worked for me on my Nexus 4 is to install an app called 'Disable Service' from the Play Store.  Once installed, start the app and choose the 'System' tab and scroll down to and select 'Google Play Services' then search for 'CheckinService' and uncheck it.  Reboot and your problem should be resolved.  You can google CheckinService to find out what you've disabled but I've lived happily without it ever since.

Forum Jump:

Browsing: 1 Guest(s)