PAC-ROM logo
  • ¡Welcome to the PAC-ROM Forum!
  • Don't forget to follow us on Google+, Facebook, or Twitter!
  • Hi , Your primary usergroup is: Guests
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Nexus 5 - hammerhead] Questions, suggestions and Bugs?
#1
Lightbulb 
First of all... Hi and I love your work on this ROM, it really has everything, without being bloated and works awesome, even the nightlies! (I didn't even tried the latest RC XD)


The flickering...
I got a call... I minimized it to the background, as I still didn't answered the call, just for testing.
And answered some seconds later from the notification-pull down.

After the call, I had some flickering with artifacts. They appeared sporadic and I restarted the phone to get rid of them. I hope it isn't a hardware error oO.

A one-time flickering of the same happened, after I opened the PAC-Console, cause I got a notification for a new nightly build.

Flickering never happened again even on calls or the PAC-Console.
I will try to record it, if possible, next time.

//Edit
It happened also as I restored a Game, Sky Force, very short.

And was one time very extremely as I was charging after I listened to a audio message in WhatsApp.
I wasn't able to do something, that's why I couldn't try to record it.


FB Messenger
I used the Facebook Messenger on other phones also, but never had such issues.
The "bubbles" (I really don't know how they are called) just don't appear. Can't use them. Well, not critical.
Other thing I noticed with the Messenger is, that if I'm on the "Chats screen" and press back to get to the drawer, the Statusbar and Navigationbar aren't showing up if I swipe. Top and bottom.
I'm than starting an app and poof they appear without swiping again.
Can't remember, that this happened "after" another app.


Popup Notification
Works fine and is far more customizable as in PA. But I liked the style in PA more. That the icon doesn't have a extra background and is directly on top, left and right.
Maybe add the possibility to tweak?


USB Device
I tried to "mount" an USB device yesterday. The notification for "checking the device" or something appeared several times and vanished quickly.
If i tap on "mount" on the storage-page, nothing happens.
After I remove the device, the notification appears that "Device is removed".


MTP Device
Why? Why force the users to only use the phone as a MTP storage with removing the whole option for "Removable Disk" instead just to set MTP as standard setting and let the user decide what to use?
It is just a pain to use a MTP storage on the computer. Even sucks on Linux.
I know this is from the Stock ROM, or from AOSP. But isn't it possible for you guys to put it back?
I really don't understand the MTP thing...


Settings of Screenrecording...
... isn't opening. It crashes directly on tapping it.

//Update
OTA Updates
I somewhere have read, that the OTA Updates are disabled, cause it downloads the update somehow wrong and couldn't install it, or something.
Well, I am downloading the updates with the Pac-Console and restart to CWM and flash the downloaded zip to update. So it seems it is OK now?


I'm sure this is not the best place to report bugs or suggest new things, but I couldn't find the "Error-Report-Site" again... You really need to fix all the links on your website >_<
 
Reply
  


Forum Jump:


Browsing: 1 Guest(s)