PAC-ROM logo
  • ¡Welcome to the PAC-ROM Forum!
  • Don't forget to follow us on Google+, Facebook, or Twitter!
  • Hi , Your primary usergroup is: Guests
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PA gapps keyboard module unusable
#1
Hi!

I have some problems with getting to work keyboard module from pa gapps with pac-rom 4.4.4 RC2 for moto e. I've flashed via TWRP with no problems:
- rom itself (which functions as it should), 
- self-made f-droid zip,
- pa gapps pico .
Up to this point it's fine, but when I flash afromentioned keyboard module it seems to have no effect on keyboard functionality (no gesture typing which is the most desired feature). Any clues?
I've tried this ways of flashing (before every attempt full wipe is done):
- rom -> reboot -> fdroid + gapps + keyboard
- rom + gapps + keyboard + fdroid
It doesn't change state of things. Out of curiosity i've tried CM11 and bug(?) persists.

Any ideas?

Edit: Solved. It was pretty easy but not clear from the beginning. After installing keyboard module (and clearing cache and dalvik cache) it has to be given Internet access, then it is possible to download one's desired language dictionary and after that gesture typing is available. Cheers!
Thread to be closed.
 
Reply
  


Forum Jump:


Browsing: 1 Guest(s)