PAC-ROM logo
  • ¡Welcome to the PAC-ROM Forum!
  • Don't forget to follow us on Google+, Facebook, or Twitter!
  • Hi , Your primary usergroup is: Guests
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
RC2 Stable build Galaxy SIV multiple issues
#1
Hi all,

As title suggests I'm using RC2 with stable build (jflte - jfltexx pac_jflte_4.4.4.RC-2_2011012-063503) on a Samsung Galaxy SIV.

Ive been using PAC rom for a couple of months now, absolutely love it...apart from a couple of bugs I keep encountering from previous versions on RC1 & now on RC2.

Bluetooth: Phone will connect with my hands-free/MP3 car stereo. However the functionality is flakey. I often need to manually connect the phone from within the bluetooth menu as it will not connect automatically. Secondly, the buttons on the stereo unit often do not seem to be connected as they are unresponsive. I have never once been able to hang-up a phone call from the buttons on the stereo, and often I am unable to change MP3 tracks using the stereo buttons.

I have tried using other bluetooth stereos also, where the problem is still present.

VPN: Since a few releases ago on nightly RC1 (unfortunately I cannot recall which release exactly) I have not been able to use a VPN app (private internet access). I can no longer receive data while the app is running. I have checked with the app creator & they have not released any updates or changed any settings which would coincide with this issue beginning. 

Screen brightness: Since downloading RC2, my screen brightness will automatically dim to the minimum, despite being set to manual mode. When entering the brightness control function, simply touching the brightness slide then resets the brightness to the level it should be.


Can anyone put forward any suggestions, or devs help me fix these problems?
Unfortunately, the VPN & bluetooth problems are annoying enough to make me almost miss touchwiz Undecided


Thanks muchly Smile


Attached Files Thumbnail(s)
       
 
Reply
#2
Found another one, the clock app does not like alarms being set. It rapidly changes alarms between on & off & freezes up if touched anywhere on screen within the app.
 
Reply
#3
Still seeing issues on RC2 with GPS/Location Service accuracy.  Appears to always be stuck in least accurate mode, as if cell towers-only.  Navigation still not getting updates as the location changes.
 
Reply
#4
I am having troubles with navigation as well it stays in least accurate like tryan said. Not that its a big deal to me cause I rarely use navigation but this could be an inconvenience for other PAC ROM users.
 
Reply
#5
Yes I have s3 and the GPS shows up when I first turn it on and then it doesn't follow me around.  Its just a one time update until I restart the GPS.
 
Reply
#6
Try R3 its now available
 
Reply
  


Forum Jump:


Browsing: 1 Guest(s)