PAC-ROM logo
  • ¡Welcome to the PAC-ROM Forum!
  • Don't forget to follow us on Google+, Facebook, or Twitter!
  • Hi , Your primary usergroup is: Guests
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Data usage not appearing in settings "data usage" section
#1
I have noticed on my phone it is not showing data being used when I go to check on how far into my plan I am.  Is the data usage section not working, or have they disabled the data limit/throttle for this build?
 
Reply
#2
(08-27-2014, 08:13 PM)deadcat Wrote: I have noticed on my phone it is not showing data being used when I go to check on how far into my plan I am.  Is the data usage section not working, or have they disabled the data limit/throttle for this build?
I don't have this issue. My data usage is showing properly.
Which build do you use? Clean flash or dirty?
 
Reply
#3
(08-28-2014, 12:44 AM)Wechy77 Wrote:
(08-27-2014, 08:13 PM)deadcat Wrote: I have noticed on my phone it is not showing data being used when I go to check on how far into my plan I am.  Is the data usage section not working, or have they disabled the data limit/throttle for this build?
I don't have this issue. My data usage is showing properly.
Which build do you use? Clean flash or dirty?

I am on PAC version 4.4.4.Beta-1.0, I used ClockworkMod in recovery mode to install as a zip file.  I did a clean flash (cleared all cache, data, did factory reset, etc...)
 
Reply
#4
(08-28-2014, 03:46 PM)deadcat Wrote:
(08-28-2014, 12:44 AM)Wechy77 Wrote:
(08-27-2014, 08:13 PM)deadcat Wrote: I have noticed on my phone it is not showing data being used when I go to check on how far into my plan I am.  Is the data usage section not working, or have they disabled the data limit/throttle for this build?
I don't have this issue. My data usage is showing properly.
Which build do you use? Clean flash or dirty?

I am on PAC version 4.4.4.Beta-1.0, I used ClockworkMod in recovery mode to install as a zip file.  I did a clean flash (cleared all cache, data, did factory reset, etc...)

Why on beta? The RC1 is on basketbuild in dev folder

Sent from my Moto G using Tapatalk
 
Reply
#5
(08-28-2014, 11:37 PM)Wechy77 Wrote:
(08-28-2014, 03:46 PM)deadcat Wrote:
(08-28-2014, 12:44 AM)Wechy77 Wrote:
(08-27-2014, 08:13 PM)deadcat Wrote: I have noticed on my phone it is not showing data being used when I go to check on how far into my plan I am.  Is the data usage section not working, or have they disabled the data limit/throttle for this build?
I don't have this issue. My data usage is showing properly.
Which build do you use? Clean flash or dirty?

I am on PAC version 4.4.4.Beta-1.0, I used ClockworkMod in recovery mode to install as a zip file.  I did a clean flash (cleared all cache, data, did factory reset, etc...)

Why on beta? The RC1 is on basketbuild in dev folder

Sent from my Moto G using Tapatalk
Oh, I'm not to familiar with using custom roms.  I'll tri this one "pac_falcon_4.4.4.RC-1_20140828-111013.zip" and see if that does the trick.


UPDATE: Updating to "pac_falcon_4.4.4.RC-1_20140828-111013.zip" has resolve the issue, as well as an alternate APN issue.  Thanks!
 
Reply
  


Forum Jump:


Browsing: 1 Guest(s)