PAC-ROM Forum
Marshmallow ROM Not Working? - Printable Version

+- PAC-ROM Forum (http://forum.pac-rom.com)
+-- Forum: Devices (http://forum.pac-rom.com/forumdisplay.php?fid=30)
+--- Forum: Samsung (http://forum.pac-rom.com/forumdisplay.php?fid=59)
+---- Forum: Galaxy S IV (http://forum.pac-rom.com/forumdisplay.php?fid=225)
+----- Forum: Q&A (http://forum.pac-rom.com/forumdisplay.php?fid=245)
+----- Thread: Marshmallow ROM Not Working? (/showthread.php?tid=1805)



Marshmallow ROM Not Working? - cha0sbuster - 11-03-2016

Hey! First post here.
I'm trying to flash the Marshmallow ROM on my Galaxy S4 which I assume is Canadian because I'm Canadian and the phone was purchased in Canada. The installation goes without a hitch, but when I reboot, it starts bootlooping.
Anybody know why that would be? I don't have much experience with troubleshooting this stuff.


RE: Marshmallow ROM Not Working? - meg2 - 08-11-2017

(11-03-2016, 11:46 PM)cha0sbuster Wrote: Hey! First post here.
I'm trying to flash the Marshmallow ROM on my Galaxy S4 which I assume is Canadian because I'm Canadian and the phone was purchased in Canada. The installation goes without a hitch, but when I reboot, it starts bootlooping.
Anybody know why that would be? I don't have much experience with troubleshooting this stuff.

hi, me too... it says "kernel is not seandroid enforcing"and then "set warranty bit: kernel" saw a suggestion "If you end up in a bootloop, you can try rebooting into recovery, go to Mounts & Storage, format /system and format /data, and re-install ROM, gapps, and reboot." 
but that doesn't change anything. any suggestions would be welcome. 
Thank you!


RE: Marshmallow ROM Not Working? - meg2 - 08-12-2017

hi again - read that the bootloader after 4.2 or maybe 4.4 will only load a newer version of the os. i have 6.0 marshmallow but the pacman rom i wanted to use is based on an older os version. maybe this is why i can install the pacman rom, but it won't boot. i did have a backup so phone is fine, just really wanted to try pacman.